Ask Your Question
1

Trying to stop lines from autoformatting [closed]

asked 2015-01-08 15:09:31 +0100

mcsolas gravatar image

updated 2020-07-20 12:56:40 +0100

Alex Kemp gravatar image

When writing and I have two sections that don't flow well together, I like to demark them with a line. While writing, I will sometimes use a few types of lines to indicate different types of changes - work on flow, prose or whatever is not right there. So I will just hold down the key for a second and make a line like this:

~~~~~~~~~~~~~~~~~~~~~~~~~~~ or ###########################

The trouble is that when I hit enter, it converts any type of line into some type of direct formatting underlined line that spans the whole page. It also converts all the different lines into the same type, which defeats the purpose of what I am trying to do there entirely. Also, the next lines that follow if you hit enter just repeat that same line style.

I want to stop this. I looked all over in the admin section. Pulled up the autoformatting dialog and looked through that, I cannot find any mention of this type of formatting.

Can someone please direct me how I can turn that setting off!

( I tried to upload a file to better explain what is happening but couldn't until I have a few posts )

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-07-20 12:57:14.937525

Comments

The djinn of karma was here. You may upload now.

Lupp gravatar imageLupp ( 2015-01-08 16:04:25 +0100 )edit

2 Answers

Sort by » oldest newest most voted
1

answered 2015-01-08 16:15:05 +0100

Lupp gravatar image

updated 2015-01-08 16:38:27 +0100

After a short research:

Switch off (make not checked) the option > 'Tools' > 'AutoCorrect Options...' > tab 'Options' > 'Apply border' !

[quote] ... It also converts all the different lines into the same type, ... [/quote]

I cannot confirm this.

What the 'AutoCorrect' function formatted wasn't a line but a paragraph. This by adding a border style for 'below'. You can subsequently write into this paragraph - and you can switch off the border setting via > 'Format' 'Paragraph' > tab 'Border'. If you now are fond of using this "feature": Don't switch it off but enter one (or more) ordinary charactrs in front of your "I slept on the key" sequence. The automatism should then not be applied.

(I hate the AutoIncorrect feature and I therefore keep switched off most of it. Alas! Users request such nonsense all the time. And some, disliking one, request another one. Saving some seconds for themselves now and then they cause a huge amount of "donno" and "how avoid".)

edit flag offensive delete link more
0

answered 2015-01-10 17:44:10 +0100

mcsolas gravatar image

updated 2015-01-10 17:45:09 +0100

Switch off (make not checked) the option > 'Tools' > 'AutoCorrect Options...' > tab 'Options' > 'Apply border' !

Your solution worked!

I was in there in that dialog the other day but there is a lot of stuff going on in the autoformat zone and that checkbox didn't really present itself as an obvious choice.

I just realized that you can turn autocorrect altogether as well and that would have fixed it... I find a few of the features useful so I hadn't actually considered that option at first. I did just turn off the word suggestion tool. I think with those two items disabled, I will probably leave Autocorrect on for the time being. I did find the toggle where to turn it off which I looked up just to help myself better understand the app. This setting can be found at: Format > Autocorrect > While typing (uncheck that to turn it all off)

Thank you for the help!

edit flag offensive delete link more

Comments

You are welcome!

While I don't use the 'AutoCorrect' much I also didn't turn it off completely. But most of the options.

(I wouldn't use the expression "App". It seems to just be for shortness, but I suspect the sorcerer's apprentices of marketing to promote it because the fixed connection "AppStore" might so be sooner and stronger planted into our brains. Their preferred kind of 'AutoCorrect'? I can spare the time to say "application" or "program". We had already implanted the 'Ware' .)

Lupp gravatar imageLupp ( 2015-01-10 18:16:42 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2015-01-08 15:09:31 +0100

Seen: 708 times

Last updated: Jan 10 '15