Ask Your Question
0

why doesn't base recognize java update?

asked 2015-01-26 23:00:31 +0100

steve.layne.12 gravatar image

I can't set up a data base on either my windows vista pc or my iMac. It keeps telling me it needs a jre to run. I have the latest jre on both computers. It used to work on the pc, but since updating java it quit. I need to set up a data base for our church food pantry. thank you for what ever help you can give me. Steve .

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-01-27 01:35:27 +0100

m.a.riosv gravatar image

Please verify if java is selected in Menu/Tools/Options/LibreOffice/Advanced.

edit flag offensive delete link more

Comments

I checked and both computers had check mark for java. Java 1.8.0, this is the latest version and java said it was necessary to run many programs properly. I did read some where that java six is the only version Open and Libre Office works with. do you know if this is true?.

steve.layne.12 gravatar imagesteve.layne.12 ( 2015-01-27 19:41:00 +0100 )edit

As I know 1.7 was used for a long time, doing a test with 1.8 I can create a new database and add data to the table. What you can test is resetting user profile https://wiki.documentfoundation.org/U... , sometime solves strange issues.

m.a.riosv gravatar imagem.a.riosv ( 2015-01-28 00:19:56 +0100 )edit

THANK YOU. YOUR SUGGESTION WORKED ON THE PC, BUT I DID HAVE TO DOWN LOAD A DIFFERENT VERSION OF JAVA FOR THE MAC. NEXT I WILL CHECK OUT THE CHURCH COMPUTER. IT'S RUNNING WINDOWS 8. I KNOW WHAT TO DO NOW TO MAKE IT WORK. THANKS AGAIN. STEVE

steve.layne.12 gravatar imagesteve.layne.12 ( 2015-01-28 19:47:53 +0100 )edit

Hi @steve, fine, but please don't use all in capitals, is like shout in the net.

m.a.riosv gravatar imagem.a.riosv ( 2015-01-30 23:04:29 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-01-26 23:00:31 +0100

Seen: 638 times

Last updated: Jan 27 '15