We will be migrating from Ask to Discourse on the first week of August, read the details here

Ask Your Question
0

double t looks odd [closed]

asked 2015-01-27 07:04:53 +0200

stenstorp gravatar image

updated 2020-08-15 14:06:41 +0200

Alex Kemp gravatar image

Hey all, I was just wondering, when I type a double t it comes out looking slightly bold even though it isn't? It also happens with double fs as well. This only happens when using the calibri font. I don't use it personally but others do.

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-15 14:06:48.326246

Comments

Which version of LibO? Which OS? How did you verify it is Calibri font? Did you click only inot the text or did you select text?

The more information you provide the better can the help be you can get.

I did a test in LibO4.3.5.2, Writer, Calibri 10 and all looks normal

ROSt52 gravatar imageROSt52 ( 2015-01-27 12:24:42 +0200 )edit

1 Answer

Sort by » oldest newest most voted
1

answered 2015-01-28 01:43:30 +0200

oweng gravatar image

updated 2015-01-28 01:49:38 +0200

If you are using GNU/Linux this is likely a problem with the Freetype2 engine as indicated in this Arch Linux forum thread. It is a known problem with ligature rendering at small type sizes but not a LO problem.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-01-27 07:04:53 +0200

Seen: 164 times

Last updated: Jan 28 '15