Ask Your Question
0

How do I move Libreoffice templates to a new installation?

asked 2015-01-27 18:18:10 +0200

barrydrake gravatar image

I'm running Libreoffice Version: 4.2.6.3 under Ubuntu 15.04, Ubuntu 14.10 and Mint 17.1. I re-install the OS around every six months, changing to the latest release. Each time, I have to regenerate the templates from saved .ott etc templates. I've looked all over my installation to try and find out where these are kept in the Libreoffice installation. Is there an easy way of achieving what I want to do?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2015-01-27 21:45:34 +0200

Lupp gravatar image

updated 2015-01-27 22:13:13 +0200

Locate your user profile as described here . It should contain a folder named "template". There your templates are saved. You may copy the folder / add its content to the user profile of any installation not depending even on the OS used. In the same way you may move other "ingredients".

By the way: The 4.2.6 is rather old now but was a very fresh version of the 4.x cycle. The current V4.3.5 will contain a lot of bug fixes obtained since.

edit flag offensive delete link more

Comments

Oh thanks. That was exactly what I wanted to know. Worked like a charm and took about a couple of minutes. I have saved a not so I'll remember in six months time. Bless you. Barry.

barrydrake gravatar imagebarrydrake ( 2015-01-27 21:54:32 +0200 )edit
0

answered 2015-01-27 19:40:02 +0200

razon_22 gravatar image

File - Templates - Manage, select the template you want to backup by clicking on it once, then clicking the Export button. Save the file where needed.

edit flag offensive delete link more

Comments

Thanks, but that's what I have been doing. There are loads of templates I have to export one at a time every six months. It is a real pain. Isn't there a directory somewher I can just copy from one installatin to the next? Otherwise, I have to spend an hour every time exporting and restoring all those templates I need.

barrydrake gravatar imagebarrydrake ( 2015-01-27 20:01:04 +0200 )edit

What OS are you using?

razon_22 gravatar imagerazon_22 ( 2015-01-27 20:05:15 +0200 )edit

Currently Mint 17.1 with Ubuntu 15.04 (unstable) as a backup. Both use the same packages as far as I can see.

barrydrake gravatar imagebarrydrake ( 2015-01-27 20:35:46 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-01-27 18:18:10 +0200

Seen: 99 times

Last updated: Jan 27 '15