Ask Your Question
0

Again and again: Last Cursor position NOT saved in Writer

asked 2015-02-03 23:39:19 +0100

hp-tech gravatar image

updated 2015-08-26 12:16:48 +0100

Alex Kemp gravatar image

I have just updated LO to Version V4.4.0.3. The bug with the Last Cursor position is still there.

History: Since update to LO Version V4.3.x I recognized the last Cursor position of any documents you save with the Writer App is NOT saved. Until V4.2.x all works fine and if you saved a document with cursor position lets say on line 5 on page 8, then the cursur stands exactly there after opening this document again. If I do it now with the actual version the cursor always stands in the position on line 1 on page 1.

I don't understand why this bug is still there. On 08/20/2014 I first documented this bug in this community!

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
3

answered 2017-01-19 13:25:13 +0100

JohnHa gravatar image

updated 2017-01-19 13:25:30 +0100

The cursor position is saved for each user editing the document - if you don't have any user data identifying you, it cannot be saved against your name.

Insert your Name in Tools > Options > OO > User Data.

edit flag offensive delete link more

Comments

confirming this works as expected following the instructions from JohnHa

libreofficeASK gravatar imagelibreofficeASK ( 2017-01-19 17:18:54 +0100 )edit

LO Version: 6.0.0.3: It's not working unfortunately

linuxyz gravatar imagelinuxyz ( 2018-03-14 07:08:20 +0100 )edit

@linuxyz could you retry using LO 6.1.x? https://www.libreoffice.org/download/...

libreofficeASK gravatar imagelibreofficeASK ( 2018-12-18 10:20:31 +0100 )edit
1

answered 2018-08-18 18:24:19 +0100

It is possible and working fine in LO Writer 6.1. Detailed guide is present below:

https://libreofficehelp.com/how-to-save-the-last-cursor-position-in-libreoffice-writer/

edit flag offensive delete link more

Comments

Yes, it works if, when you open a document, LO knows that you are the same user than the last one who edited this file. So you must set your name in the user data in your LO profile.

JBF gravatar imageJBF ( 2018-08-18 18:39:25 +0100 )edit
0

answered 2017-01-21 14:01:01 +0100

Rugslug gravatar image

This was a regression after version 4.2.8 and was fixed around v 4.4.2. Update if possible to 4.4.7.

I had suggested a bit of a work around in this post:

Go to a Bookmark

And agree with JohnHa that some user data is required. OO will be LibreOffice in LO.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-02-03 23:39:19 +0100

Seen: 667 times

Last updated: Aug 18 '18