Ask Your Question
0

No support for OS X10.7 in LibreOffice 4.4? [closed]

asked 2015-02-07 22:07:28 +0200

FreeSoftwareAdvocate gravatar image

updated 2016-03-06 13:17:11 +0200

Alex Kemp gravatar image

I have a Mac Pro that can only run 10.7 Lion. I greatly like this software (especially for writing fictional stories.) and really want to keep using it but to my disappointment, I found LibreOffice 4.4 only works with 10.8 Mountain Lion. Why is this? Too old? Problems programming 32 bit code? I really hate (And cannot afford, at the moment) to have to get a new computer just so I can use this software.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-06 13:17:27.503034

1 Answer

Sort by » oldest newest most voted
0

answered 2015-02-08 11:50:24 +0200

ROSt52 gravatar image

I unfortunately cannot make a test using the OS 10.7 but I have LibO 4.3.5.2 running without problems on a OS 10.6.8.

4.4 is the latest fresh version but based on my experience it is better to change to the next version once the 3rd digits is >=4. That is the way I do it. Thus I would try to install 4.3.5.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-02-07 22:07:28 +0200

Seen: 204 times

Last updated: Feb 08 '15