Ask Your Question
0

Why Does Resetting Tabs in Writer Fail?

asked 2015-02-08 16:55:44 +0200

nsivin gravatar image

updated 2015-08-27 20:08:56 +0200

Alex Kemp gravatar image

I am using the latest LO Writer in English under Linux Mint 17.1 Mate. I often try to change tab settings for a selected large part of a file of ordinary size, but it doesn’t work. According to LO help, I should go to Format, Paragraph, Tabs---but there is no Tabs section in Paragraph. Clicking on the horizontal ruler doesn’t work either if I have selected a large portion of the file to change. If, out of desperation, I double-click on the place in the ruler where I want the new tab, that takes me to the Format, Paragraph menu, which has no tab settings. Obviously the help file needs to be rewritten. In the mean time, how do I change tabs for too large a part of the file to do it a line at a time?

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2015-03-05 04:27:50 +0200

Same problem. Version: 4.4.0.3 Build ID: de093506bcdc5fafd9023ee680b8c60e3e0645d

If you select lines with different tabs settings (I think indents and other things may effect it too) then the tabs tab disappears. This makes is VERY hard to fix tabs for large blocks of poorly formatted text.

I'd post a screenshot (I created this account for that purpose) but I don't have enough points. ::rolls eyes::

edit flag offensive delete link more

Comments

Follow up: I think it's the "Indents and Spacing" that break it. If you select the block of text, go into Format > Paragraphs and select the "Indents and Spacing" tab, then manually set the "Before Text", "After Text" and "First Line" to something (I used 0, they will be blank when you go in) then click okay, then go back into Paragraphs, the Tabs tab seems to come back!

michaelrcolton gravatar imagemichaelrcolton ( 2015-03-05 04:40:54 +0200 )edit
0

answered 2015-02-09 01:09:20 +0200

ROSt52 gravatar image

"latest LO Writer" is an insufficient information. Please inform on the version number.

Are you looking at this window after Format > Paragraphs ?

image description

If you don't see above, please provide a screen shot.

edit flag offensive delete link more
0

answered 2015-05-10 18:07:56 +0200

thebo gravatar image

updated 2015-05-10 18:10:49 +0200

Version: 4.2.5.2 Build ID: 61cb170a04bb1f12e77c884eab9192be736ec5f5

I have had this same frustrating problem. Here is a screen shot of what I get for a formatting paragraphs tab. I hope I do this right, I've never done it before.

Well, that didn't work because I don't have enough points to post images. That's frustrating, too. I guess someone else will have to do it.

I did resolve it by removing all before and after texts to "0" -- then I could use the ruler.

edit flag offensive delete link more

Comments

That fixed it for me! I figured a select all then I could change all of the margins (I wanted a hanging indent) but the guides disappeared, until I did the same thing, and set the before and after to 0. Then they magically reappeared! THANK YOU!

Does seem to be a bug, really, but at least I have a workaround!

DBD789 gravatar imageDBD789 ( 2017-11-16 18:26:04 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-02-08 16:55:44 +0200

Seen: 347 times

Last updated: May 10 '15