Ask Your Question
0

Problem with LibreOffice 4.4 in Fedora 21

asked 2015-02-08 22:39:38 +0200

ksdjfie gravatar image

I have installed LO 4.4 on my Fedora and it has broken graphics. All control elements (buttons, menus...) are broken (as you can see in the picture). In version 4.3 everything was alright... does anybody know what to do with this?

I upgraded to fedora 21 using fedup (month ago). I have had similar problem with FileZilla, but in new version of this application it is works perfect...

uname -a returns: Linux localhost.localdomain 3.18.5-201.fc21.x86_64 #1 SMP Mon Feb 2 21:00:58 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

image description

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2015-02-09 02:18:05 +0200

oweng gravatar image

There have been changes to the OpenGL engine in LO v4.4. The thread here indicates a similar problem. As I suggested there it may be worthwhile raising a bug report.

edit flag offensive delete link more
-1

answered 2015-02-09 00:55:24 +0200

ROSt52 gravatar image

updated 2015-02-10 06:05:02 +0200

It is difficult to judge if the problem is caused by LibO upgrade or Fedora upgrade. I would not use LibO 4.4. but first stick with the 4.3.version you used before. If then, LibO runs fine, I recommend to stay with the 4.3 version until 4.4.4.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-02-08 22:39:38 +0200

Seen: 519 times

Last updated: Feb 10 '15