Ask Your Question
1

When LO open a document in View mode the document displays with a button to click to change to Edit mode. How do we stop the Edit button showing?

asked 2015-02-10 05:00:20 +0200

Muli gravatar image

updated 2015-02-10 06:44:59 +0200

When LO open a document in View mode the document displays with a button to click to change to Edit mode. How do we stop the Edit button showing?

It is important for security that we allow documents for be viewed but not edited.

We are using version 4.4 image description It is only the area in yellow that we do not want displayed - it has the 'Edit Document' button in it.

I do not want to set passwords for all the documents but even when I tried that I could not work out how to set a 'Permissions password' when saving in Libre Office format.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-02-10 06:01:30 +0200

ROSt52 gravatar image

You can secure LibO files by using passwords for read-only permission.

For this look into the displayed information in your "Save As" procedure.

If this is not the answer you are looking for, please provide more information and ideally a screen shot

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-02-10 05:00:20 +0200

Seen: 119 times

Last updated: Feb 10 '15