Ask Your Question
0

Why can't I open LO files from explorer after resume from hibernation? [closed]

asked 2015-02-13 07:19:49 +0100

Prince gravatar image

updated 2020-08-15 21:10:39 +0100

Alex Kemp gravatar image

Somehow I sometimes can't open LO files from Windows Explorer after resuming from hibernation? I still can launch PDF, JPG, etc in the same way.

FYI, when I click on an ODT or ODS, the hourglass appears for a few secs, then nothing. It's as if Windows has sent the instruction to LO, but LO doesn't get it.

I can still open files from LO itself though.

LO4.4.0.3 in Windows 7

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-15 21:11:07.479481

1 Answer

Sort by » oldest newest most voted
0

answered 2015-02-13 08:05:45 +0100

ROSt52 gravatar image

I would reset my user profile. For details please refer to: https://wiki.documentfoundation.org/U...

edit flag offensive delete link more

Comments

Meaning lose my settings? If so, I don't want to do that.

I should add that the problem goes away upon restart. So, I suppose it can't be a profile problem. It can happen again though when I resume from hibernation again. But maybe not, since I've reverted to 4.1.6.2 due to some (for me) regression bugs I'm not willing to tolerate. Since then the problem hasn't happened.

Prince gravatar imagePrince ( 2015-02-20 11:18:47 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2015-02-13 07:19:49 +0100

Seen: 105 times

Last updated: Feb 13 '15