Ask Your Question
0

Auto-capital "I" for non-English languages

asked 2015-02-13 15:21:14 +0200

Davide gravatar image
  • Document is in Italian
  • Tools->AutoCorrect_options is set to Italian
  • Tools->Language->for_all_text is set to Italian
  • Tools->Options->Language_settings->languages defaults to Italian

Why the lowercase "i" keeps being auto corrected to "I" ?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2015-02-13 15:40:32 +0200

Davide gravatar image

Fixed. After setting the options as described above, Writer still corrected the "i". Closing and restarting Writer solved it.

However, this is still a bug imho. Good day.

edit flag offensive delete link more
0

answered 2015-02-13 15:35:17 +0200

ROSt52 gravatar image

I made a test using a German document but cannot create this error. LibO 4.3.5 on XP.

Nevertheless I would check if there is in the list of "Replace" the lowercase "i" is registered for replacement by uppercase "I". Tools > Autocorrect Option > tab Replace

If this doesn't work, I would reset my user profile. For details please refer to: https://wiki.documentfoundation.org/U...

You can also look here to see if there is a bug report for your problem: https://bugs.documentfoundation.org/

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-02-13 15:21:14 +0200

Seen: 332 times

Last updated: Feb 13 '15