Ask Your Question
0

Envelope Printing the EASY way [closed]

asked 2012-08-08 18:29:20 +0200

SMBtech1 gravatar image

updated 2013-01-30 08:42:48 +0200

qubit gravatar image

I am trying to print envelopes, which should be an easy task; it certainly was with Microsoft Word. I would use my autotext to print my addresses,put my cursor at the beginning letter of what needed to be printed, click on my envolope icon, then Control P - printing accomplished without having an extra piece of paper coming out of the printer before or after the envelope. I also haven't found the proper format because my sender address is printing 1 1/2 inches below the top of the envelope, a #10 envelope.

Example with MSW

Dr. Joe Doe
2222 Deer Street
San Antonio TX 78221

Dr. Jill Doe 
4444 Medicine Drive #222
San Antonio TX 78224

I would have up to 20 envelopes to print at a sitting and would go down the line of names, which only took a few minutes with MSW. Why can this not be done in Libre? Why in the Preview are the addresses being shown as one line of text instead of three lines?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-26 15:25:50.022580

3 Answers

Sort by » oldest newest most voted
1

answered 2012-11-22 14:21:44 +0200

webrat gravatar image

There is more than one way to print envelopes in Libreoffice: If you wish to do it from "Writer", which is the equivalent of MSW, then click the "insert" menu and click insert envelope; this will add an envelope format and let you construct your addresses in multiple lines and so forth, then just print as you would anything else.

edit flag offensive delete link more

Comments

That's fine as far as it goes. I got an envelope form on which I typed the sender and recipient address. But I can't get it to print.. On the first try it tried to print the actual letter on the envelope. Whether I'm looking at the document or print preview I'm seeing both the letter and the envelope. How do I separate these and print just the envelope? I have an IQ higher than my age, but why is something that should be simple be so hard for me?

Marty915 gravatar imageMarty915 ( 2016-05-20 02:36:39 +0200 )edit
1

answered 2013-03-08 16:38:53 +0200

BryanH gravatar image

@webrat's answer is close, but I've found I had to mess with the paper size, margin and address field positions to make it come out correctly, even though I'd specified the exact envelope size and feed position.

At least the text orientation came out correctly, which was my biggest source of frustration.

edit flag offensive delete link more
0

answered 2012-12-14 17:44:01 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

When I try to print a #10 envelope, my LO print dialog ALWAYS shows and prints dimensions for a C5 envelope instead. I have finally discovered that the way to get LO to print correctly is to click the "Properties..." button in the print dialog, select "Env #10" and "Landscape" in the "Paper" tab, and change "PDF" to "PostScript (Level from driver)" in the "Printer Language type" field of the "Device" tab.

edit flag offensive delete link more

Comments

I just had this exact same issue. I selected Insert-Envelope, and specified Format #10 Envelope, and typed in Addressee and Sender (well, copy and paste.) When I click the Insert button, LO creates a new top page in format C5 Envelope. How frustrating - I can't believe this is so badly malfunctioning in a product that started in 2000 - 18 years ago! I'm going next to search the LO bug tracker to see if this has been reported.

guyr gravatar imageguyr ( 2018-05-15 05:39:17 +0200 )edit

Ok, I found something that worked. After LO inserts the C5 envelope, right click on the page and select "Page...". On the resulting "Page Style: Envelope", under Paper Format, change Format: from whatever it is (mine said User) to #10 Envelope. Now LO will have the proper page style. I print on an HP multi-function printer with a manual feed tray, so I selected Paper tray: Manual Feed in Tray 1. I had to leave Orientation set to Landscape, even though the manual feed is Portrait. (cont'd)

guyr gravatar imageguyr ( 2018-05-15 05:55:30 +0200 )edit

This darn forum limits post size. Continuing, if I set Orientation to Portrait, LO changes the page in the document to Portrait, and the page formatting is all messed up. Now my envelope is in the correct format, and I was able to print it properly. Still going to see if a bug has been filed. This is way more work than it should be, and much too buggy.

guyr gravatar imageguyr ( 2018-05-15 06:00:57 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2012-08-08 18:29:20 +0200

Seen: 54,965 times

Last updated: Mar 08 '13