Ask Your Question
0

Getting message I need java [closed]

asked 2015-02-20 00:38:34 +0200

Whiteoaksranch gravatar image

updated 2020-07-08 20:55:51 +0200

Alex Kemp gravatar image

I have 10.10.2 version of Yosemite. Downloaded Libre Office a few minutes ago and tried to use a simple database setup. The pop up said I needed Java. How do I get this and download it to where it needs to go? Are there any other problems I will be facing because of the version of OS I have?

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-08-15 23:21:39.767582

1 Answer

Sort by » oldest newest most voted
0

answered 2015-02-20 05:08:25 +0200

razon_22 gravatar image

Simply download Java from https://www.java.com/en/ and install it. LibreOffice will automatically find your java directory if you use the default intstall location. Go to Tools - Options - Advanced if you have special install needs. Needing Java for the database component of LibreOffice is a requirement on all OSs, not specifically Macs.

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-02-20 00:38:34 +0200

Seen: 103 times

Last updated: Feb 20 '15