Ask Your Question

Unwanted spacing of formulas

asked 2015-02-20 19:57:06 +0200

Konstantin Ryabinin gravatar image

Hi, I think, it's terrible, that formulas have spacing on the left and right. If I have a formula inside the text line followed by the comma, I have to put the comma inside the formula, or it'll look wired. And this is completely wrong way, I thing. The other problem is, if the formula is in the beginning of the line -- then the line looks to have larger indentation than the others. And in this situation there are no workarounds. I searched, how to disable this spacing, but it seems to be inevitable. Can you please suggest something?

edit retag flag offensive close merge delete


(deleted as irrelevant by the author)

Lupp gravatar imageLupp ( 2015-02-20 21:42:10 +0200 )edit

1 Answer

Sort by » oldest newest most voted

answered 2015-02-22 12:11:24 +0200

pierre-yves samyn gravatar image

Hi - Writer applies the "Formula" frame style to formulas. You can edit to change spacing (Wrap tab):

Frame style screenshot

edit flag offensive delete link more


Thank you very much! This is exactly what I'm looking for!

Konstantin Ryabinin gravatar imageKonstantin Ryabinin ( 2015-02-23 10:15:33 +0200 )edit

Do you know how to change this default 0.08in of spacing to zero? With this solution, I have to manually change the spacing for each and every formula in my document.

Masoud gravatar imageMasoud ( 2016-07-18 19:57:12 +0200 )edit

To make this the default behavior in LibreOffice for all documents, you should make a new "Document Template" (files with .ott suffix), and set it as the default template for LibreOffice. This is done from Files -> Templates menu: Open an empty document, change the Formula style as described above, save it as a template, and go to template manager and set your new template as default.

Masoud gravatar imageMasoud ( 2016-07-27 17:58:02 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower


Asked: 2015-02-20 19:57:06 +0200

Seen: 444 times

Last updated: Feb 22 '15