Ask Your Question
0

Can't load LO on Win8.1 64 bit 8GB system [closed]

asked 2015-02-21 12:23:31 +0200

elandri gravatar image

updated 2016-03-01 21:46:56 +0200

Alex Kemp gravatar image

Downloaded LO 4.4.0.3. Setup = Typical. English. Gets as far as "Creating shortcuts" & stops with:

Warning 1909 - could not create shortcut.

If I OK this message it stops again with:

Internal error 2902. ixoShortcutPropertyCreate.

When I OK this it rolls back the whole installation.

The 1909 error I've seen before with old software (that designed pre Win XP). I usually just OK it, complete the installation, manually create a shortcut to the .exe file and all is well.

Never seen the 2902 error before.

Any ideas.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-01 21:47:59.487636

Comments

From where did you download? Did you really downloaded the files for windows? What is the name of the file you downloaded? Additionally it would be helpful to describe all steps you took and their resuilts.

ROSt52 gravatar imageROSt52 ( 2015-02-21 12:45:10 +0200 )edit

File downloaded from: www.libreoffice.org . Filename: libreoffice_4.4.0_Win_x86.msi

Located file in Download folder and double clicked it. Told Windows it was OK to run the executable file LO Installation wizard started - clicked Next Selected "Typical Installation" - Clicked next DE-selected "create a start link on desktop" - Clicked Install (but have tried leaving the box checked - no different) Clicked YES to "User Account Control" asking if I wanted to allow LO to install. Then get 1909 msg.

elandri gravatar imageelandri ( 2015-02-21 15:09:32 +0200 )edit

The machine model ?

rautamiekka gravatar imagerautamiekka ( 2015-02-21 15:16:48 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2015-02-22 05:51:28 +0200

ROSt52 gravatar image

@elandri The described steps you took to install LibO look correct with me. I recommend to provide the machine information @rautemiekka asked for and see what kind of replies come in based on this machine information.

If no better answer comes in, I would completely uninstall LibO and rename the user profile in the application folder of LibreOffice. Then make new download (if available check the checksum), and start installation again. I personally would take notes of each steps and the results to not oversee anything.

edit flag offensive delete link more

Question Tools

2 followers

Stats

Asked: 2015-02-21 12:23:31 +0200

Seen: 142 times

Last updated: Feb 22 '15