[RESOLVED] libreoffice-help-it updating problem [closed]

asked 2012-02-24 17:30:40 +0200

manuel calavera gravatar image

updated 2012-02-26 18:27:46 +0200

hi everybody,

today i had a lot of updates about java and libreoffice packages. i use ubuntu 10.04 64 bit and ppa.launchpad.net/libreoffice/ppa/ubuntu lucid. something went wrong with libreoffice-help-it and i obtained

E: /var/cache/apt/archives/libreoffice-help-it_1%3a3.5.0-1ubuntu3~lucid1_all.deb: parsing file '/var/lib/dpkg/tmp.ci/control' near line 10 package 'libreoffice-help-it'

what's my problem? had anyone the same error? thanks for your attention.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by alexanderwerner
close date 2012-03-12 23:12:55.269060

Comments

Today updates about LibreOffice solved everything. I guess it was a PPA problem about compiled packages.

manuel calavera gravatar imagemanuel calavera ( 2012-02-26 18:26:48 +0200 )edit