Ask Your Question
0 - Spell check not at all detecting any wrong spelling. [closed]

asked 2015-02-26 08:01:29 +0200

Kunjomachen gravatar image

updated 2020-08-02 20:59:29 +0200

Alex Kemp gravatar image

After upgrading to in Ubuntu spell check is not working. The spell check not at all detecting any wrong spelling. My language locale setting is English(India). How to enable the spell check?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-02 20:59:53.248083


When I set default language for documents as English(UK), spellcheck is working fine.

Kunjomachen gravatar imageKunjomachen ( 2015-02-26 16:34:58 +0200 )edit

I am having this issue as well suddenly since I changed my default language to English (Canada). When I try running the spell check extra, the pop-up says it's complete and automatically closes the main spell check dialog which prevents me from making any changes or inquiring further.

deitscher gravatar imagedeitscher ( 2015-02-27 17:18:03 +0200 )edit

Spelling check (F7) fails to detect misspelled words. English, US, Writer, Version:, Build ID: Arch Linux build-2, Build ID: Arch Linux build-2.

keepitsimpleengineer gravatar imagekeepitsimpleengineer ( 2015-06-26 19:51:33 +0200 )edit

3 Answers

Sort by » oldest newest most voted

answered 2015-08-16 17:28:42 +0200

ant_57 gravatar image

Hi, I had a similar problem; neither the menu or shift F7 seemed to work. Eventually sorted the problem by going to

Tools> ...Language> ... For all text> .... and then selecting the appropriate dictionary, (in my case English uk). And Bingo - wavy red lines all over the place.

In the process I also learned that Right-clicking the red wavy underlined word brought up a a contextual menu with a list of suggested alternatives.

Hope this helps. A

LO 4.4 English UK on HPx360 Windows 8.1

edit flag offensive delete link more

answered 2015-02-26 15:21:45 +0200

ROSt52 gravatar image

Tools > AutoSpellcheck



edit flag offensive delete link more


@ROSt52.the problem is, LO not detecting any wrong spelling during spellcheck.

Kunjomachen gravatar imageKunjomachen ( 2015-02-26 16:13:13 +0200 )edit

@Kunjomachen - Sorry I focused to much on your last word in the question.

ROSt52 gravatar imageROSt52 ( 2015-02-28 16:02:08 +0200 )edit

answered 2015-09-15 21:21:22 +0200

spelly gravatar image

Appears to be something wrong when using docs that are older LO versions or imported from MSWord, and maybe other cases. The spell check WILL NOT work and it is super-frustrating. Also, a brand new doc also doesn't check spelling.

ant_57 said, "Tools> ...Language> ... For all text> .... and then selecting the appropriate dictionary". This immediately fixes it.

Version: Build ID: a22f674fd25a3b6f45bdebf25400ed2adff0ff99 Locale: en_US Win 8.1

edit flag offensive delete link more

Question Tools



Asked: 2015-02-26 08:01:29 +0200

Seen: 3,638 times

Last updated: Aug 16 '15