Ask Your Question
0

I've tried changing language to Australian English but it keeps reverting to US English, is there anything I can do to change it permanently? [closed]

asked 2015-03-04 00:41:54 +0200

Succulent gravatar image

updated 2020-08-16 21:51:51 +0200

Alex Kemp gravatar image

I am using version 4.3.5.2 on OSX 10.6.8 I'm having trouble in the writer component

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-16 21:52:19.244557

1 Answer

Sort by » oldest newest most voted
1

answered 2015-03-04 01:35:21 +0200

ROSt52 gravatar image

Please check the settings in LibreOffice > Preferences > Languages Settings and see if there is Australian English set as your default language.

If this is not the solution, please explain (step by step) how you changed from US English to Australian English.

edit flag offensive delete link more

Comments

Thank-you. I have followed these steps and it has changed the spellcheck to Australian for new documents. When I open previous created documents they have USA spelling so I have to change it in preferences again.

Succulent gravatar imageSucculent ( 2015-03-04 02:20:25 +0200 )edit

How do you change preferences for pre-existing documents?

vanessaclair gravatar imagevanessaclair ( 2015-06-24 11:32:36 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2015-03-04 00:41:54 +0200

Seen: 592 times

Last updated: Mar 05 '15