Ask Your Question
0

How can I make Line Numbering ignore "wrapped text"?

asked 2015-03-06 18:43:21 +0200

PK13 gravatar image

Version info: LibreOffice 4.2.7 in Ubuntu 14.04

I'm editing a piece of blank verse. Due to page size restrictions, individual lines sometimes have to wrap to a new line. I have "line numbering" turned on and set to "inner," so as to have line numbers present in the margins; and the line number feature doesn't recognize "wrapped" lines as belonging to the previous line.

I realize that what I really need to do is have it number each paragraph instead of each line: but I can find no way to use the "paragraph numbering" in such a way as to 1.) have the numbers in the margins, and 2.) to have them on opposite sides on alternate pages.

Any suggestions? Thanks in advance for any help.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-03-07 01:57:12 +0200

oweng gravatar image

Reducing the font size, so that the original content does fit on a single line is the usual solution, but this may not be desirable or an option. An ordered list will provide a solution to (1) but not (2). Using a table with the "line" identifier in an adjacent cell is an alternative manual solution.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-03-06 18:43:21 +0200

Seen: 27 times

Last updated: Mar 07 '15