JRE Alert On Opening LO

asked 2015-03-10 20:35:49 +0200

lvcabbie gravatar image

Every time I open LO, I get the following message:

LibreOffice requires a Java runtime environment (JRE) to perform this task. The selected JRE is defective. Please select another version or install a new JRE and select it under Tools - Options - LibreOffice - Advanced.

I follow the instructions and I am told that the proper JRE is installed.

How do I get rid of this message?

edit retag flag offensive close merge delete

Comments

Please edit the question to indicate the operating system.

oweng gravatar imageoweng ( 2015-03-14 06:34:59 +0200 )edit