Ask Your Question
0

update error

asked 2015-03-13 15:09:07 +0100

terrykemm gravatar image

I receive the follow error each time I try to update Writer.

"Error while installing extension English spelling dictionaries, hyphenation rules, thesaurus, and grammar checker. The error message is: Insert duplicate implementation name org.libreoffice.comp.pyuno.Lightproof.en The extension will not be installed."

How do you correct this?

Thanks Terry

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-03-13 15:43:17 +0100

LogicDaemon gravatar image
  1. Uninstall libreoffice (normal way)
  2. Remove C:\Program Files (x86)\LibreOffice 4
  3. Remove %APPDATA%\extensions and %APPDATA%\uno_packages
  4. Install again

Note that this will also remove all your installed extensions.

I've answered making following assumptions:

  1. You're on a 64-bit windows
  2. You're using LO 4.1 or later
  3. You're using official msi installer, downloaded from libreoffice.org.
edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-03-13 15:09:07 +0100

Seen: 241 times

Last updated: Mar 13 '15