Ask Your Question
0

Tooltip background is half transparent? [closed]

asked 2012-08-13 06:02:42 +0200

linuxissue gravatar image

updated 2015-10-21 00:33:44 +0200

Alex Kemp gravatar image

Hi, everyone!

My problem is that the background of tooltip in LibreOffice is half black, half transparent with white words on it. This makes me difficult to see the words on the tooltip. Screenshot

I have already filed this bug on Bugzilla as Bug 53427. However, I am surprised to find out that nobody reports similar bug on Bugzilla. Therefore, I am asking two questions:

  1. Do you encounter this problem?
  2. Do you have any idea how to fix this problem?

My information:

  • Platform: Ubuntu 12.04 / GNOME 3.4.2
  • LibreOffice Version 3.6.0.4 (Build ID: 932b512)

Thanks for any help given!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-21 00:34:09.188533

Comments

Play with: Menu/Tools/Options/LibreO/View - Graphics output.

m.a.riosv gravatar imagem.a.riosv ( 2012-08-15 00:57:17 +0200 )edit
1

I have discovered that my problem appears after a GPU hung. After I update my graphics card driver to the bleeding edge, the problem is solved. Thanks, mariosv!

linuxissue gravatar imagelinuxissue ( 2012-08-15 06:57:52 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2013-01-30 09:18:20 +0200

qubit gravatar image

(creating answer from comment so we can close-out this question)

@linuxissue reports:

I have discovered that my problem appears after a GPU hung. After I update my graphics card driver to the bleeding edge, the problem is solved. Thanks, mariosv!

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-08-13 06:02:42 +0200

Seen: 279 times

Last updated: Jan 30 '13