Ask Your Question
0

Enable automatic file overwrite

asked 2015-03-15 04:19:59 +0200

tony.podrasky gravatar image

I've loaded the latest version of LibreOffice - and I am IMPRESSED!

I can't believe how many new things they have added.

However, is there a way to turn off the questions when you (I) want to overwrite a file?

Old L-O: Press CRTL-S and it saved the file.

New L-O: Opens the folder, puts the file name on the top, MAKES you press SAVE. And THEN asks you if you really want to overwrite the file.

Thanx for any help

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2015-03-15 09:28:45 +0200

pierre-yves samyn gravatar image

Hi

What you describe ("new LO") is for me the result of Ctrl+Shift+S

On Windows & Version: 4.4.2.1 Ctrl+S saves the document without question... if the document already has a name (already saved) of course.

What is your system and your version?

Have you tried Tools > Customize > Keyboard tab > Reset ?

edit flag offensive delete link more

Comments

I wonder if the one of the Shift keys is stuck. Tony can try tapping the shift keys a few times.

Prince gravatar imagePrince ( 2015-03-16 09:15:01 +0200 )edit
0

answered 2015-03-17 19:02:13 +0200

tony.podrasky gravatar image

Hello pierre-yves & prince;

Thank you for responding.

I tried the ctrl+shift+s and L-O still brought up the box with the list of the files in the directory and when I clicked <save> it still brought up the box that asks <really overwrite="">.

edit flag offensive delete link more

Comments

Hi - Ok but have you tried what I suggested (Reset keyboard customization) ?

You can also try renaming your profile folder as explained in this FAQ

pierre-yves samyn gravatar imagepierre-yves samyn ( 2015-03-17 20:15:15 +0200 )edit

Hello pierre-yves;

I don't see a <keyboard tab=""> entry under <customize>.

I DID find out what the problem is, though: when I edit a .sxc file, LO saves it as a .ods. It doesn't ask the very first time I edit the .sxc file - because there isn't one there - but the next time I edit the .sxc file, when I go to save it, LO say: "do you really want to overwrite it?". I never noticed that it was saving the file under another name. I went back to edit the .sxc file and found my edits weren't there

tony.podrasky gravatar imagetony.podrasky ( 2015-03-18 19:12:05 +0200 )edit

Hi - You do not have a Keyboard tab if you launch the command from the Start Center. You get it from calc, writer...

You found the explanation of your problem. The file format is now "1.2 Extended".

See: Tools > Options > Load/Save > General > Default File Format and ODF Settings

This is why LibreOffice proposes you to change to this format.

pierre-yves samyn gravatar imagepierre-yves samyn ( 2015-03-18 19:53:21 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-03-15 04:19:59 +0200

Seen: 94 times

Last updated: Mar 17 '15