Ask Your Question
0

Superscript of caption not shown in list of figures [closed]

asked 2015-03-21 11:13:05 +0200

rbtrrnss gravatar image

updated 2020-08-07 16:48:38 +0200

Alex Kemp gravatar image

Hello there,

my problem appears on Win7, LibreOffice 4.3.5.2 Writer, german and english versions.

Examplary file: https://www.sendspace.com/file/mpy9ow

I have some captions in my document with some characters formatted as superscript.

Also I have a list of figures that shows the full captions. The superscript is not shown here, since a new formatting applies(?). Can I somehow keep the superscript formatting?

Thanks in advance!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2016-03-16 13:22:14.950153

Comments

1) I never got another result.

2) You explained in the end, that the "Illustration Index 1" style is applied, this is what I meant with the "new" style applied.

So is there any option I could leave the caption content in its source formatting (something like "Keep source formatting")?

rbtrrnss gravatar imagerbtrrnss ( 2015-03-21 12:11:36 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2015-03-21 11:50:51 +0200

Lupp gravatar image

updated 2015-10-21 17:51:09 +0200

I'm not absolutely sure:

1) Did you ever get another result? (If so: Please tell me a version that did it.)

2) What do you mean by "... since a new formatting applies ...". (New in what sense?)

I would expect to always get the "Illustration Index Items" shown as a whole with the character properties connected to the paragraph style applied ('Illustration Index 1' by default). The index generator won't worry about the styles used for parts of the original caption.

Editing after another comment:

So is there any option I could leave the caption content in its source formatting (something like "Keep source formatting")?

As there isn't an option as you already looked for I cannot see a way to do so. The only thing you can actually do is to adjust the character formats after building the index manually in every place where wanted/needed, To be allowed to do so you have to "uncheck" the option 'Protect against manual changes'.

edit flag offensive delete link more

Comments

Sadly I'm having exactly the same problem, and I also haven't found any other solution than manually correct later the list. this is particularly annoying as I have so far 32 figures.

Does anybody have an idea of how to avoid this problem?

aplain gravatar imageaplain ( 2015-10-21 16:01:43 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2015-03-21 11:13:05 +0200

Seen: 181 times

Last updated: Oct 21 '15