Ask Your Question
0

libre office doesn't fit my screen

asked 2015-03-24 18:50:43 +0100

hayseed2010 gravatar image

windows xp pro libre 4.3 1600x900 resolution

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2015-03-26 23:43:51 +0100

hayseed2010 gravatar image

I stumbled on to a solution.I have twin monitors and I moved the Libre desktop icon to my second monitor,right clicked to properties,and went to the compatibility tab.I checked the box "Run in 640x480 screen resolution"and it opens perfect but makes the icons on my main monitor super large,but when I close Libre they return to normal.I can live with that.

edit flag offensive delete link more
0

answered 2015-03-25 02:29:21 +0100

ROSt52 gravatar image

I am afraid but this should be an XP setting.

I am using XP pro, LibO 4.3 and screen with settings 1600x1060. Even when reduce settings to 1600x900 LibO displays correct. Thus, I recommend to check your settings in control panel > display.

If you cannot solve the problem, please report your display settings.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-03-24 18:50:43 +0100

Seen: 162 times

Last updated: Mar 26 '15