Ask Your Question
0

Footnote: Superscript Number is not Applied to All Footnotes [closed]

asked 2015-03-25 22:21:01 +0100

herry.susanto.16 gravatar image

updated 2020-08-18 10:43:43 +0100

Alex Kemp gravatar image

Currently, I'm using Libreoffice 4.4.1. My operating system is Ubuntu 14.04. On Writer, I tried to set all my footnote numbers to superscript. This what I did: F11--Footnote--Modify--Position--superscript. The problem is not all the numbers are superscripted, some are still in normal format. As an information, I created my footnotes by using Zotero. Can somebody show me the solution?

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-18 10:44:11.847491

1 Answer

Sort by » oldest newest most voted
0

answered 2015-03-26 01:57:25 +0100

ROSt52 gravatar image

My attempt would be to select all footnote > right click > clear direct formatting.
If this does not work I am afraid you found a bug. May I then propose to file a bug report here: https://bugs.documentfoundation.org/
Please note that for selecting the LibO version you need to scroll the Version list up

edit flag offensive delete link more

Comments

I think, I did a mistake earlier. By doing F11--character styles--footnote characters--modify--position--superscript, I have all my numbers are superscripted.

herry.susanto.16 gravatar imageherry.susanto.16 ( 2015-03-26 02:47:24 +0100 )edit

Question Tools

1 follower

Stats

Asked: 2015-03-25 22:21:01 +0100

Seen: 969 times

Last updated: Mar 26 '15