Ask Your Question
0

How can I delete an index entry? [closed]

asked 2012-08-16 01:56:37 +0200

BobMSC gravatar image

updated 2015-10-17 15:14:51 +0200

Alex Kemp gravatar image

I have followed the Help instructions for How to Edit/Delete an Index Entry and Write does NOT work as the help instructions describe.
If I place my cursor in front of the entry to Edit/Delete and select "Edit" the drop down menu as the line "Index Entry" is grayed out. I have tried every possible action I can think of and nothing works.

I would like to complete the document I am working and do not want to have to start a replacement from scratch.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-17 15:15:17.332869

Comments

I can't reproduce this neither with Windows nor with Linux. Which document type (odt or doc), which OS? Are you able to reproduce this when starting with a fresh document?

tohuwawohu gravatar imagetohuwawohu ( 2012-08-16 10:42:08 +0200 )edit

3 Answers

Sort by » oldest newest most voted
1

answered 2013-11-28 16:53:49 +0200

Buggrit gravatar image

Bit late after the point but I've just solved a similar issue with Version: 4.1.2.3 Build ID: 410m0(Build:3)

I could not right-click on any of the indexed tables (I was using both a Table of Contents index and bibliography table). I mucked around rebooting and saving the file in different formats, which did not work. Then I looked into the menu/tools/options dialogue and went to the Libre Office |Writer section and then to the |Formatting Aids section. There is an option there called "Cursor in protected areas". I toggled that on (it was unchecked originally) and hey presto, all was back to normal. Hope this helps.

JB

edit flag offensive delete link more

Comments

Thank you so much! Just for Mac users: It's under Preferences (left-most app menu) and Writer, then Formatting Aids and the same Cursor in Protected Areas. Turn off as JB says and problem solved! Active Edit/Index Entry ready to go! For me it only works if I put the cursor just in front of word. But then the dialog that comes up lets you quickly go through each entry with an arrow icon.

ColoGameCoder gravatar imageColoGameCoder ( 2014-04-11 01:35:43 +0200 )edit

The problem persists. I have it in LO 4.3.3.2 under Kubuntu 14.10. I have deleted my table of contents, but when I select the index field and Ediot > Index entry, there is NO delete button. How the dickens do I get rid of the things?

joneall gravatar imagejoneall ( 2015-04-01 17:38:08 +0200 )edit
1

answered 2012-11-20 21:26:20 +0200

7clem gravatar image

On 3.6.1.2 once i've created too many index entries, I right click in the middle of the greyed word after making sure it's NOT selected, and not shown as mispelled then choose Index Entry and the Remove or delete button.

edit flag offensive delete link more
0

answered 2012-09-10 10:07:04 +0200

psnizek gravatar image

updated 2012-09-10 10:09:15 +0200

I ran into the exact same problem (Ubuntu 64/12.04LTS, LibreOffice 3.5.4.2 Build ID: 350m1(Build:2))

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-08-16 01:56:37 +0200

Seen: 4,020 times

Last updated: Nov 28 '13