Ask Your Question
1

LibreOffice Impress show fullscreen on RaspPi display

asked 2015-04-14 00:43:26 +0200

bizdev10x gravatar image

I am using my RaspPi to display a LibreOffice Impress slide show, automatically switching between just two slides in a loop. I have everything installed and it works except when the presentation is in Slideshow mode the display has two large black bars on both sides. Combined they probably take 1/4 of the display space on the sides, which the slide show does not use. There is not black bar on top or bottom. When my desktop is running there are not black bars, it is full screen. It only happens when I have LibreOffice Impress in slideshow mode. Any ideas? I have tried many of the settings in the /boot/config.txt file of the RaspPi but these seem to just be the desktop not the Impress slideshow. Display is connected via HDMI and is a ~40" display. It does not look like this is a RaspPi issue but Impress, but I'm not sure. Thanks!

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
1

answered 2015-04-15 00:30:04 +0200

bizdev10x gravatar image

Found the answer here after searching a little more... On my display I changed the Format --> Page, Format from User to Screen 16:9 and that eliminated the big black bars on the side. On some displays you many need to keep User and change the Width and Height instead.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-04-14 00:43:26 +0200

Seen: 958 times

Last updated: Apr 15 '15