Ask Your Question
0

Window manager problem (Linux Mint)

asked 2015-04-22 12:43:37 +0100

swerver gravatar image

updated 2015-04-22 12:44:32 +0100

Hi,

I'm running Libreoffice on 64bit Linux Mint 17.1 Rebecca (Ubuntu Cinnamon), but for some reason LibreOffice is using an old, very very ugly, window manager - not Mutter (Muffin). It makes LO quite frustrating to use, so I'd really appreciate any advice! All other programs run the nice Mint GTK+ theme, but not LO. This affects all LO applications, Calc, writer, etc.

I have installed one plugin - Zotero, which may have been the cause of this problem. Uninstalling doesn't seem to help.

Thanks in advance for any help!

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-04-22 13:03:54 +0100

karolus gravatar image

Try to set On|Off →Extras→Options→LO→General →→ [.]LibreOffice-dialogs for Open/Save

edit flag offensive delete link more

Comments

Thanks karolus, but, if I understand you right, I don't have that option. I'm going to Tools -> Options -> LO -> General.

swerver gravatar imageswerver ( 2015-04-23 23:18:15 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-04-22 12:43:37 +0100

Seen: 276 times

Last updated: Apr 22 '15