Ask Your Question

function "data ranges" missing

asked 2015-05-04 04:15:03 +0200

MKE gravatar image

I have a Libre Office Calc file with several sheets, each sheet has a chart. Usually I extend the data range by double-click on the chart and choosing "data ranges". OK, this works on all-but-one sheet. On sheet it worked until recently but now it doesn't do anymore. It happened after I extended the data by a second data set to be displayed in the same chart - it is actually a horizontal line. How do I extend now ? Thank you.

edit retag flag offensive close merge delete


Same problem here. I use Version: Build ID: 420m0(Build:2).

I add a graph to a document. When I save, close and open the document again, the data range option in the format menu is greyed out. Also the item ' Data Range...' doesn' t show up in the pop-up menu as I click on the graph. This is troublesome since I want to extend the length of the data range each time I edit the document. Redoing the graph from scratch every time is no viable workaround.

Can someone look into this please?

XavierStuvw gravatar imageXavierStuvw ( 2015-06-04 09:00:20 +0200 )edit


Me too. I've started working excel files in LibreOffice Calc and cannot edit the plots, the Data Range (cited in FAQ) is not included in the (click-right) displayed menu (here an image ) I've also tried making a new plot and got same problem. My info OS - Ubuntu 14.04 LTS LibreOffice Calc Version: Build ID: 420m0(Build:2)

It'd be GREAT if someone can explain/solve this, re-doing all plots would be crazy...

Jack-MCM gravatar imageJack-MCM ( 2015-12-23 22:07:16 +0200 )edit

1 Answer

Sort by » oldest newest most voted

answered 2016-01-18 09:01:12 +0200

黄智壯 gravatar image

Right-click on the chart and choose Edit.

This will place you in Edit mode. A resize border will also appear around the chart.

Right click on the chart again, and 'Data Ranges...' will appear in a menu, alongside other options.

Problem replicated on LibreOffice

This one had me stumped a while back.

edit flag offensive delete link more


I think this is the standard correct method, but it doesn't seem to work for me when there is more than one data series in the graph. It may be that this was fixed in as I am using Both Jack-MCM and XavierStuvw are using so that would make sense.

tom37 gravatar imagetom37 ( 2016-03-20 14:02:50 +0200 )edit

It would be nice to port the fix back to version Ubuntu 14.04 LTS has it and it is supported until 2019. Thanks a lot and keep up the good work!

xgiannak gravatar imagexgiannak ( 2016-12-17 11:41:05 +0200 )edit
Login/Signup to Answer

Question Tools



Asked: 2015-05-04 04:15:03 +0200

Seen: 955 times

Last updated: May 04 '15