Ask Your Question
0

windows 2000 version

asked 2015-05-04 18:02:38 +0200

Old Coot gravatar image

updated 2015-08-27 20:56:04 +0200

Alex Kemp gravatar image

I am running MS Windows 2000 5.000.95 SP 4. I know it is pre-historic but it and the stone tablet it runs on is good, stable and faithful. I want to load LibreOffice but do not know if a version readable by dinosaurs is available. Can anyone help me with this? Thanks for any help you can provide. Don't offer a bullet to put it out of its misery.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-05-06 20:00:24 +0200

horst gravatar image

I made a Internet search and it looks like LO 3.6.3 is compatible with Win2000. You can download it from here.

The newer versions go back to Win XP. You might give it a shot it might work (XP is based on 2000). Good luck.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-05-04 18:02:38 +0200

Seen: 1,886 times

Last updated: May 06 '15