autocorrect works for interface language [closed]

asked 2015-05-05 17:29:44 +0100

dapobe gravatar image

updated 2020-07-20 09:15:15 +0100

Alex Kemp gravatar image

Hello My LibreOffice uses the catalan language for the interface. I'm writting a text in spanish. I indicated this on tools->language->All text->Spanish(Spain). But while I'm writting, Write is autocorrecting words into catalan, not into spanish. For example: In spanish, I write "pero" and it modifies to "però" (o with tilde) and inmediatly marks as incorrect. In spanish, I write "posible" and it modifies to "possible" (double s) and inmediatly marks as incorrect.

Thanks in advance dapobe

edit retag flag offensive reopen merge delete

Closed for the following reason question is not relevant or outdated by Alex Kemp
close date 2020-07-20 09:15:22.828850