Ask Your Question
2

automatic superscripting in a date [closed]

asked 2012-08-19 10:08:25 +0200

SteveH_66 gravatar image

updated 2014-01-30 22:09:27 +0200

manj_k gravatar image

Hi all, in past versions of Libre Office, Writer would automatically superscript the th or rd or st after the day in a date. So August 19th, 2012 looked like August 19th, 2012. Anyone know how I can get that behavior back? I kind of liked it. Thanks, Steve

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-18 02:58:26.701267

5 Answers

Sort by » oldest newest most voted
1

answered 2012-09-17 20:42:07 +0200

horst gravatar image

There is/was an issue in LO 3.6.x.x with this. Bug 32784, Bug 44293.

I don't know if it will be resolved in 3.6.2.x. It works in 3.5.x.x

edit flag offensive delete link more

Comments

Apparently a regression in LibreOffice 3.6.1.2. Works fine (for me, on WinXP) in LibreOffice 3.6.2.1 (RC1) – English and French. At the moment: fdo#32784fdo#54405.

manj_k gravatar imagemanj_k ( 2012-09-17 22:00:30 +0200 )edit

Identified–that's → Bug 38242 - format ordinal number suffix not auto-correcting (Fixed in LibreOffice 3.6.2). @horst: Maybe, you want to adjust your bug triage... :)

manj_k gravatar imagemanj_k ( 2012-09-18 00:35:09 +0200 )edit

manj_k your are sort of right. It works in 3.6.2RC fine. Tested it today.

horst gravatar imagehorst ( 2012-09-18 21:48:23 +0200 )edit
3

answered 2012-08-19 10:25:12 +0200

pko gravatar image

updated 2012-08-19 10:26:02 +0200

Hi,

Please have a look at this link Format ordinal number suffixes. That should resolve your issue.

edit flag offensive delete link more
1

answered 2012-09-17 14:36:36 +0200

SternByName gravatar image

This is a bug for me too, on two separate machines, both MS Windows, LibreOffice 3.6.1.2. PS Where is the 'commenting tool' we are supposed to use?

edit flag offensive delete link more

Comments

manj_k gravatar imagemanj_k ( 2012-09-17 22:07:02 +0200 )edit
0

answered 2012-08-31 03:13:26 +0200

Wonkin gravatar image

Have tried this without sucess. Any other suggestions.

edit flag offensive delete link more

Comments

1

Menu Format → AutoCorrect → ☑ While Typing enabled?

manj_k gravatar imagemanj_k ( 2012-08-31 09:25:51 +0200 )edit
0

answered 2012-09-30 00:56:07 +0200

SteveH_66 gravatar image

updated 2012-09-30 01:05:14 +0200

None of those solutions work, the closest one was the one with the bug reference even though it talked mainly about Linux. After I changed languages from Default - English[US] to English[US], it would correct some of the ordinal numbers when i opened the document up, didn't correct them as i typed though. I went back to Default-English[US] in my language settings. I will just use the shortcut keys for superscript text until they get on this bug and fix it. Thanks

P.S. - the checkboxes for [M] and [T] in AutoCorrect popup window Localized Options were already checked. As another user said, tried unchecking them, restarting, rechecking, restarting - didn't work.

edit flag offensive delete link more

Comments

which version are you using? The fix is only available in a pre release 3.6.2.1RC and 3.6.2.2RC which are not intended for standard use. 3.5.6 is a normal relaese that works.

horst gravatar imagehorst ( 2012-09-30 03:19:46 +0200 )edit

Question Tools

1 follower

Stats

Asked: 2012-08-19 10:08:25 +0200

Seen: 1,580 times

Last updated: Sep 30 '12