Ask Your Question
0

Missing spaces between words when saving ODT as DOCX

asked 2015-05-07 19:27:19 +0100

datka gravatar image

updated 2015-08-28 13:53:20 +0100

Alex Kemp gravatar image

I am using LibreOffice 4.3 on Kubuntu 14.04.

After saving my Writer ODT files in Microsoft Word format (DOCX), I always have the problem that some (not all) spaces between words are missing when the files are viewed on a Windows machine.

I guess it might have something to do with the difference between the way Linux and Windows treat line breaks.

Is there anything I can do about it?

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
1

answered 2015-10-11 11:45:31 +0100

ugm6hr gravatar image

Given that the original .doc versions of Word are no longer supported, and .docx is (apparently) an open format, it would be useful for resolution of this to be a priority.

It remains a problem in LibreOffice 5.

edit flag offensive delete link more
0

answered 2015-05-07 20:18:46 +0100

karolus gravatar image

Hallo

I guess it might have something to do with the difference between the way Linux and Windows treat line breaks.

Surely not -- but it has to do with sophisticated - ( .docx ) - format-specifications -- if you need to switch to other than .odt use .doc as Export-format

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-05-07 19:27:19 +0100

Seen: 218 times

Last updated: May 07 '15