Ask Your Question
0

Downloaded and installed update. Cannot open in OSX 10.6.8

asked 2015-05-12 18:52:32 +0200

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

I had a message that there is an update to libre Office. So I downloaded and installed it. Now I want to use it and I get the message "You have Mac OS X 10.6.8. The application requires Mac OS X 10.8 or later.". I tried to update the software on my computer, but it will not do that. So I'd like to go back to the previous version of libre Office. How can I do that? I use LO every day, so this is a real problem for me!

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-05-12 19:14:36 +0200

shm_get gravatar image

updated 2015-05-12 19:38:16 +0200

Sorry for the inconvenience. 4.4+ require 10.8 or above, the update notification should not have offered you to upgrade. we are working on fixing that. Also note that 4.3.x exist in 64 bits and 32 bits version.. the 64 bits version require 10.8 and above too.

In the mean time the easiest way to 'recover' is to download (maybe you still have it in your 'Download' folder) the latest 4.3.x 32 bits i.e https://www.libreoffice.org/download/...

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-05-12 18:52:32 +0200

Seen: 298 times

Last updated: May 12 '15