Ask Your Question
0

How to fix: Writer is showing paragraphs in index table? [closed]

asked 2015-05-24 16:47:01 +0100

hanktomoffice gravatar image

updated 2020-08-21 17:10:15 +0100

Alex Kemp gravatar image

Using the latest LibreOffice writer on Ubuntu I ran into some strange issue:

For some reason paragraphs are appearing in my index table, while the only entries in here should obviously be the Headings. I checked the paragraphs style and it did not have any Heading styles applied to it. What could be the issue and how do I solve it?

Thanks!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2020-08-21 17:10:38.302072

1 Answer

Sort by » oldest newest most voted
0

answered 2015-05-25 08:52:13 +0100

pierre-yves samyn gravatar image

Hi

Right click paragraph (in the document), then Paragraph, Outline & Numbering tab, Ouline level: Body text.

Regards

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-05-24 16:47:01 +0100

Seen: 169 times

Last updated: May 25 '15