Ask Your Question

How to fix: Writer is showing paragraphs in index table?

asked 2015-05-24 16:47:01 +0200

hanktomoffice gravatar image

updated 2015-08-22 16:56:03 +0200

Alex Kemp gravatar image

Using the latest LibreOffice writer on Ubuntu I ran into some strange issue:

For some reason paragraphs are appearing in my index table, while the only entries in here should obviously be the Headings. I checked the paragraphs style and it did not have any Heading styles applied to it. What could be the issue and how do I solve it?


edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted

answered 2015-05-25 08:52:13 +0200

pierre-yves samyn gravatar image


Right click paragraph (in the document), then Paragraph, Outline & Numbering tab, Ouline level: Body text.


edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower


Asked: 2015-05-24 16:47:01 +0200

Seen: 127 times

Last updated: May 25 '15