Ask Your Question
0

SpellCheck broken 4.3.7.2 Win7-64 US-English

asked 2015-05-25 12:34:21 +0200

Paull gravatar image

updated 2015-09-27 18:35:17 +0200

Alex Kemp gravatar image

Tools->Options->Language Settings->Languages->Default languages for documents->Western: Default -English (USA) shows "checkABC" symbol. Removing user profile didn't help.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2017-01-22 17:45:55 +0200

JohnHa gravatar image

If resetting the profile does not work, and it happens with a File > New > text document, reinstall LO.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-05-25 12:34:21 +0200

Seen: 157 times

Last updated: Jan 22