Ask Your Question
0

How do I disable the splash screen in LibreOffice

asked 2015-05-26 16:01:16 +0200

WaltinFlorida gravatar image

updated 2015-08-25 06:59:46 +0200

Alex Kemp gravatar image

LibreOffice 4.4.3.2 under Windows Vista Business.

I have tried adding -nologo to the shortcut for opening LibreOffice, Writer, etc. This works great for the shortcut only. When I click on a document to open it with LibreOffice, I still get the Splash Screen. I edited the file soffice.ini and changed Logo=1 to Logo=0. I still get the splash screen. How do I get rid of the splash screen.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-06-30 14:50:06 +0200

pierre-yves samyn gravatar image

Hi

Sorry for the delay, I do not know if the question is still relevant...

With Windows 7, I remove this logo by modifying the registry.

Note that directly manipulate the registry is dangerous, and not recommended to do at your own risk :)

Example for Calc, add the -nologo to :

PC\HKEY_CLASSES_ROOT\LibreOffice.CalcDocument.1.shell\open\command

Regards

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-05-26 16:01:16 +0200

Seen: 2,718 times

Last updated: Jun 30 '15