Ask Your Question
0

LibreOffice 4.3.7.2 Developer identification needed?

asked 2015-05-29 23:29:32 +0200

Strikefalcon gravatar image

updated 2015-08-25 18:32:21 +0200

Alex Kemp gravatar image

Ever since I downloaded LibreOffice 4.3.7.2 on my Mac I now get this::

“LibreOffice.app” can’t be opened because the identity of the developer cannot be confirmed.

Your security preferences allow installation of only apps from the Mac App Store and identified developers.

Safari downloaded this file on 19May, 2015 from donate.libreoffice.org .

I am afraid to change my settings because of viruses. Also i am a Computer idiot.

Also this was the first time I donated. now i can't use it.

Thanks in advance for your help.

LOREN

OS X YOSEMITE 10.10.3

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-06-14 11:07:47 +0200

osnola gravatar image

Hello, if you have download your version on libreoffice.org , you can ask GateKeeper to open it, see http://www.pcdailytips.com/cant-be-op...

Note : this is well-known bug see https://bugs.documentfoundation.org/s... , there is some works done to fix it, but ...

edit flag offensive delete link more

Comments

Well-known bug. Medium critical? Last response 2014-11-14 20:44:59 UTC? Unassigned? Good grief.

Alex Kemp gravatar imageAlex Kemp ( 2015-06-14 13:11:14 +0200 )edit

You may want to look at https://wiki.documentfoundation.org/O... to get the current status, i.e. normally, Gatekeeper must now be able to verify the identity of LibreOffice 4.4(°), ...

Note ° I do not know if after installing new language packages, Gatekeeper is still happy or not ...

osnola gravatar imageosnola ( 2015-06-18 15:49:46 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-05-29 23:29:32 +0200

Seen: 190 times

Last updated: Jun 14 '15