Ask Your Question
0

how to stop the scrolling

asked 2015-06-03 19:36:29 +0200

cherfr gravatar image

updated 2015-08-27 12:22:12 +0200

Alex Kemp gravatar image

Yesterday, I downloaded the most recent version of LibreOffice English Text Document. I have been using previous versions for years now.

When I left click the up and down arrows at the top and bottom of the right hand scroll bar, one click used to move the document one line. With this version, one click moves it any random number of lines and it will not stop when I left click somewhere on the page or anywhere on the scroll bar. It seems out of control and makes navigation very difficult.

The problem is not my computer or my mouse, unless requirements are different. Both work fine everywhere else, and both worked fine yesterday morning on the previous version of Libre Office before I downloaded this one.

This new version seems very slow, too.

Any way to download the previous version? I was happy with that one.

Many thanks for your help.

edit retag flag offensive close merge delete

Comments

Please try resetting the user profile. https://wiki.documentfoundation.org/U...

m.a.riosv gravatar imagem.a.riosv ( 2015-06-04 14:06:58 +0200 )edit

3 Answers

Sort by » oldest newest most voted
0

answered 2015-06-03 21:41:59 +0200

Alex Kemp gravatar image

Hi cherfr

I can sympathise, though cannot offer a fix other than to search for the previous version (download + installing from disk is very useful in this respect). I'm new to LO under Debian (previously using OO under Windows) and Gordon Bennett! but I'm gathering a very long list of user-unfriendly differences.

My own experience is not identical (briefly, if an item is selected--words, whatever--and scroll/navigation is used to get to another page, then LO will re-show the page with the selected item whilst in the middle of moving to that page; damn annoying).

Your experience does echo for me from my time under Windows; in certain circumstances OO would scroll from the end to the beginning of the document (most bizarre, and a pain on a 400+ page doc - I'm a computer professional & could never find a fix). You do not state which OS you are using but I suspect Windows & possibly a bad interaction with JRE/whatever. You will certainly need to try downgrading to the previous version. If the same symptoms continue (and it is Windows) then you may well be facing an OS repair/reinstall.

I'm sorry, once again, not to be able to offer any kind of fix.

edit flag offensive delete link more
0

answered 2015-06-04 05:13:57 +0200

JohnD gravatar image

Using LO 4.4.3.2 with Windows 7 64-bit. I cannot seem to duplicate your problem - in Writer. What is your OS? LO version? Is it Writer or some other module (Calc, Impress) that you are having problems with? I don't think Writer requires JRE, but in any case make sure that the 32-bit version of JRE is installed and selected.

edit flag offensive delete link more
0

answered 2015-06-04 21:38:39 +0200

cherfr gravatar image

It took me two days, but I finally figured it out. What a shame to waste so much time. I switched to Apache Open Office in the process, but this probably applies to Libre Office, too. The pop up toolbars, which are annoying anyhow, cause the scrolling problems, and it is easy to get rid of them. While they are visible, go to view and uncheck them. They appear to be gone permanently. They have to be visible when you uncheck them.

Why is this not in the HELP section somewhere?

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-06-03 19:36:29 +0200

Seen: 2,109 times

Last updated: Jun 04 '15