Ask Your Question
0

Font mismatch

asked 2015-06-10 07:09:49 +0100

pincopallino gravatar image

When trying to insert a special character in Writer, I meet what could perhaps be called a font mismatch problem. One image is better the 1000 words, so please look at the attached jpg. I triend to insert the "1/3" character from Symbol, but on the large preview on the right it can see a double arrow instead. And that is what I indeed get in my document. I wonder what I am doing wrong....

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-06-10 11:34:29 +0100

petermau gravatar image

⅓ is the Unicode U+2153 (Vulgar Fraction one third) character, not U+F080. My symbol font does not contain the ⅓ character so I cannot reproduce your problem.

On my English-GB version I need to select a font with the ⅓ character, for example Times New Roman. On the right hand window, selecting NUMBER FORMS shows ⅓ character amongst others . On my system choosing the MATHS C font does show some arrows in the U+F08(x), but gives no character for U+F080.
I do not have ASIAN or COMPLEX TEXT LAYOUT enabled which may be important. My LibO symbol font appears not to be the same as yours. Hope this may help a little,,,Peter

edit flag offensive delete link more

Comments

Yes, the number forms works! I do not know why Symbol shows the fractions, something must be wrong but I do not know what. Anyway, I now can insert fractions, and that is what I needed - than you!

pincopallino gravatar imagepincopallino ( 2015-06-10 11:49:10 +0100 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-06-10 07:09:49 +0100

Seen: 313 times

Last updated: Jun 10 '15