Ask Your Question
0

separation line for footnotes do not follow the format style

asked 2015-06-19 18:31:12 +0200

leooel gravatar image

The separation line should align with the indention set for the format style for footnotes. It doesn't:-(

Anyone who knows a way to have it aligned correctly, and not as now to the page left margin?

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-06-19 19:48:35 +0200

pierre-yves samyn gravatar image

updated 2015-06-19 19:49:47 +0200

HI

My view is that the separation line is correctly aligned as my default text is aligned on the left margin.

I gather from your question (and the previous) that this is not your case and you have defined a default indentation for your paragraph styles. If that is correct I do not understand your choice as the "expected" functionning is to align in general on margins and set an indentation only for some paragraphs.

Anyway, Format Page Footnote tab lets you choose center position for the line, which could be an acceptable solution?

A rather tedious workaround would be to set no separator line (white color for example) and create a paragraph style with border you could apply to the first note of each relevant page. This should be manual as the line should only apply to the first note. See FootNote.odt

Regards

edit flag offensive delete link more

Comments

It's just the way I'm used to do things:-) you are right, I can solve this and other issues by setting the left margin for the page to 8 picas, and the set a negative intention for the header and footer styles. Still I like to to it the other way, but that's just me being stubborn:-)

leooel gravatar imageleooel ( 2015-06-20 14:23:51 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-06-19 18:31:12 +0200

Seen: 85 times

Last updated: Jun 19 '15