Ask Your Question
0

Cannot change formula separator

asked 2015-06-27 09:47:35 +0200

sancho.s gravatar image

updated 2015-08-25 07:55:00 +0200

Alex Kemp gravatar image

I have LibreOffice from PortableApps, under Win 8. I want to set the formula separator to "," (cannot load image, not enough rep).

The default is ";". I can type in "." or ":", for instance, but not ",". Why? Can I accomplish what I mean?

edit retag flag offensive close merge delete

Comments

ok. I tried what you want to do and it poses no problem on LO 4.4.4.3 running on Ubuntu 14.04.2. I think it probably comes down to your locale setting. I have en_IE.UTF-8. What is yours ?

CBhihe gravatar imageCBhihe ( 2015-06-27 12:04:03 +0200 )edit

1 Answer

Sort by » oldest newest most voted
0

answered 2015-06-27 11:10:02 +0200

CBhihe gravatar image

Hey Sancho, ¿ qué tal ?

I have a feeling - if I understand well, that this would be tantamount to changing the delimiter to something that would be ambiguous for Calc. Depending on your locale, , can be the decimal or the thousand separator. This is built in and therefore I suspect there is no way to actually use that symbol as formula separator. Did you investigate in that direction ? -ced.

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-06-27 09:47:35 +0200

Seen: 100 times

Last updated: Jun 27 '15