Ask Your Question
0

Writer enable spacing overlap

asked 2015-06-30 22:52:04 +0200

akos gravatar image

updated 2015-08-25 06:42:52 +0200

Alex Kemp gravatar image

Hi,

In LibreOffice Writer I would like similar spacing mechanism as in MS Office Word. If I set both above and below spacing of a paragraph, Writer will add them, when 2 paragraph meets, but Word only displays the bigger (I want this). See the following example:

Libre Writer:

Line1 (above: 0 pt, below: 0 pt)



Line2 (above: 36 pt, below: 24 pt)





Line3 (above: 36 pt, below: 24 pt)


Line4 (above: 0 pt, below: 0 pt)

Both 24 pt and 36 pt are applied, so 60 pt spacing is displayed.

MS Word:

Line1 (before: 0 pt, after: 0 pt)



Line2 (before: 36 pt, after: 24 pt)



Line3 (before: 36 pt, after: 24 pt)


Line4 (before: 0 pt, after: 0 pt)

Between Line2 and Line3 only the bigger (36 pt) is applied, which I want. I know, there is a checkbox "Don't add space between paragraphs of the same style", but does not any spacing and works only between the same paragraphs.

I am using LibreOffice 4.3on Ubuntu 12.04.

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-07-01 13:35:36 +0200

petermau gravatar image

They way I would write text with a similar spacing to your requirement is to use three related Paragraph Styles called, for example Paragraph0, Paragraph24 and Paragraph36, and give them different space before settings and 0 Space after. This is perhaps looking at the requirement from a LibO perspective and illustrates one of the many differences between the two packages. You can modify an existing paragraph style. ... Peter

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-06-30 22:52:04 +0200

Seen: 142 times

Last updated: Jul 01 '15