Ask Your Question
0

formatting problem with indented paragraphs beginning with number + )

asked 2015-07-13 02:37:49 +0200

starryknight gravatar image

updated 2015-08-24 18:36:32 +0200

Alex Kemp gravatar image

Windows version of LibreOffice 4.3.7.2 English; problem with Writer; OS is Windows 8 English. Have happily and gratefully used libreoffice for years, and suddenly have an issue when writing indented paragraphs in Writer that begin with a number followed by ) . Always worked fine before, now not working the way I want. Specifically, if I type tab-indented paragraphs that begin, e.g., 1), 2), etc., followed by text, when I complete such a paragraph and hit enter to begin the next paragraph, the paragraph I just typed reverts from the tabbed paragraph indent to the left margin. Never in the past used numbering/bullet/etc features to do this. Just typed the info as paragraphs, but beginning with number + ). Tried to figure out and correct the problem, checking and testing all the formatting settings I could think of, like numbering, tabs, paragraph settings, etc. No luck. And I had not changed any of these settings before the problem occurred. Tried opening a previous document where I had no problems with this formatting issue, and when I typed a new numbered paragraph in that older document, I now have the same issue. Installed the latest Windows update today (4.3.7.2) hoping it was some bug that the update would fix. No luck. The problem still happens. Very much hoping someone can help me figure this out. Hope that makes sense. Thanks so much for any assistance.

edit retag flag offensive close merge delete

2 Answers

Sort by » oldest newest most voted
0

answered 2015-07-13 05:05:33 +0200

Alex Kemp gravatar image

This is going to be "It's easy when you know how" (but it's taken me 1 hour to reach that state)

You have somehow changed an Autocorrect option, and that has caused LO to change from what you thought was the default state. I've checked this out on a new doc & have been able to reproduce what you have written, both before & after.

Quick fix:

  1. Menu:-Tools Autocorrect Options Options tab
    :: make sure that there is a tick in Apply numbering – symbol
  2. Menu:-Format AutoCorrect
    :: make sure that there is a tick next to While Typing

The following is from the (downloadable) v4.4.4.3 Help file:-

LibreOffice can automatically apply numbering or bullets as you type. To Enable Automatic Numbering and Bulleting:

  1. Choose Tools - AutoCorrect Options, click the Options tab, and then select “Apply numbering – symbol”.
  2. Choose Format - AutoCorrect, and ensure that While Typing is selected.

The automatic numbering option is only applied to paragraphs that are formatted with the "Default", "Text body", or "Text body indent" paragraph style.

To Create a Numbered or Bulleted List While You Type:

  1. Type 1., i., or I. to start a numbered list. Type * or - to start a bulleted list. You can also type a right parenthesis after the number instead of a period , for example, 1) or i).
  2. Enter a space, type your text, and then press Enter. The new paragraph automatically receives the next number or bullet.
  3. Press Enter again to finish the list.

You can start a numbered list with any number.

If this helps then please tick the answer (✔).

edit flag offensive delete link more

Comments

Thanks SO much for all your effort. Deeply appreciated. Tried your suggestion, but I must not have explained well enough. I do not want numbered lists. I just want my numbers (with the ")" mark) to be treated like any other text. Thanks for the new avenue to explore. I'm double checking all the auto-correct options.

starryknight gravatar imagestarryknight ( 2015-07-13 07:55:18 +0200 )edit
0

answered 2015-07-13 08:12:24 +0200

pierre-yves samyn gravatar image

HI

I think the option Tools AutoCorrect Options Options tab Delete spaces and tabs at beginning and end of paragraph

Regards

edit flag offensive delete link more

Comments

Thanks for your suggestion. I did have the options you mention selected already. After more hours than I would admit I conclude the issue is that using the numbers with ) in the text now makes Writer think it's a numbered list. Made a new numbering style that does what I need, but in practice doubt it'll be worth the effort of repeated style changing. Don't know why the problem has newly arisen; I've used this style of numbering discussion points for decades. Anyway, thanks again.

starryknight gravatar imagestarryknight ( 2015-07-13 13:11:01 +0200 )edit

I am very sorry for not being clear enough. My suggestion was to uncheck Delete spaces and tabs at beginning and end of paragraph and you have to also uncheck Apply numbering -symbol. With these options unchecked you can type:

[Tab]1) foo[Enter]

Paragraph remains in its position and it is not a numbered list.

pierre-yves samyn gravatar imagepierre-yves samyn ( 2015-07-13 17:42:57 +0200 )edit
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-07-13 02:37:49 +0200

Seen: 1,000 times

Last updated: Jul 13 '15