Ask Your Question
0

"Comments" field

asked 2015-07-15 20:03:37 +0100

Huskey gravatar image

updated 2015-08-24 16:40:36 +0100

Alex Kemp gravatar image

Hi. The background colour of the Comments fields in Writer has always been yellow. Yesterday I've opened an old document and added a new comment. The background for this comment is still coloured yellow but the area where text has been entered has no background colour, i.e. is white. My old comments all have fully coloured backgrounds including behind the entered text. I'm using Writer 4.4.4.3. Do I miss something? Many thanks for your help.

edit retag flag offensive close merge delete

3 Answers

Sort by » oldest newest most voted
0

answered 2015-07-15 23:03:17 +0100

Alex Kemp gravatar image

updated 2015-07-16 18:26:09 +0100

lolax says to use:

Menu:Format Clear Direct Formatting (Ctrl+M)

That is damn annoying, because it works! (after, the text is black on yellow rather than black on white embedded in a yellow frame).

'Clear Direct Formatting' is used in situations where you have used the toolbar to embolden, add italic, a different font, etc. etc. & you want to go back to the defaults for the style set at that moment. But here's the point:- I've never, ever used Comments before in any document, ever, so I was already using the default. Anyway, you now have a workaround (well done lolax).

This is my original entry:-

I've never before used Comments, but that must be annoying.

I've done a little test to see what you are talking about (comment in Post-It Note yellow, whilst text is in Black with a White background; pretty dumb).

I've searched through the entire Help text, and not found a single method to format Comments. Pretty dumb.

This looks like yet another developer making a unilateral decision to change format, with zero means to alter it. Pretty damn dumb.

If this helps then please tick the answer (✔).

edit flag offensive delete link more

Comments

Helping others is to help myself. Thanks.

lolax gravatar imagelolax ( 2015-07-16 16:17:15 +0100 )edit
0

answered 2015-07-16 02:22:17 +0100

lolax gravatar image

Please select all texts then press CTRL+M.

edit flag offensive delete link more
0

answered 2015-07-17 09:12:04 +0100

pierre-yves samyn gravatar image

Hi

Thank you for your message. The bug has already been reported: tdf#91515

Regards

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-07-15 20:03:37 +0100

Seen: 219 times

Last updated: Jul 17 '15