Ask Your Question
0

won't print portrait [closed]

asked 2015-07-17 18:37:01 +0100

tresjur gravatar image

updated 2015-08-23 23:16:50 +0100

Alex Kemp gravatar image

I just installed version 4.4 but now my documents won't print in portrait orientation. It shows the correct orientation in print preview, but the print version as landscape. I did not have the problem in the earlier version. How can I fix this? Yes, I've checked that the page orientation is in portrait.

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Mike Kaganski
close date 2017-12-03 08:43:27.533472

Comments

Please test resetting the user profile. https://wiki.documentfoundation.org/U...

m.a.riosv gravatar imagem.a.riosv ( 2015-07-17 22:47:24 +0100 )edit

5 Answers

Sort by » oldest newest most voted
1

answered 2017-08-24 00:41:32 +0100

m.a.riosv gravatar image
edit flag offensive delete link more

Comments

And it was fixed last month for upcoming 5.4.4 and 6.0.

Mike Kaganski gravatar imageMike Kaganski ( 2017-12-03 08:42:41 +0100 )edit
0

answered 2017-08-23 23:11:39 +0100

Same problem on my wife's Macbook...can't find solution anywhere.

edit flag offensive delete link more
0

answered 2015-07-31 05:15:16 +0100

jerrysg7 gravatar image

Recently my wife was attempting to print a spreadsheet in Landscape mode but couldn't make it work. What I found was that if the print setup in both LO and the printer properties were set to landscape it printed in portrait orientation. If we left LO in landscape and set the printer properties to portrait, the printed spreadsheet was in landscape! Go figure. I guess 2 landscapes = portrait.

edit flag offensive delete link more
-1

answered 2015-07-30 03:55:19 +0100

this post is marked as community wiki

This post is a wiki. Anyone with karma >75 is welcome to improve it.

When calling printing service (Ctrl-P) did you click the "property" button for choosing ? If so and doesn't work try to increase the printing scale (reducing the percent of scale factor)

edit flag offensive delete link more
-1

answered 2017-12-02 21:02:09 +0100

The solution is to dump Libreoffice and switch to Open Office which works!

edit flag offensive delete link more

Question Tools

1 follower

Stats

Asked: 2015-07-17 18:37:01 +0100

Seen: 3,247 times

Last updated: Dec 02 '17