Ask Your Question
0

4.4.5.2: Spell Check not working in Writer when using multiple languages (Mac OS 10.10.4)

asked 2015-08-03 16:46:51 +0200

r.damron gravatar image

updated 2015-08-23 18:30:26 +0200

Alex Kemp gravatar image

Using the most recent version of Libreoffice, the spell check function in Writer is not working in documents in which I'm using multiple languages. For example, I frequently create documents in which I alternate between Sanskrit (Devanagari-QWERTY keyboard) and English. I am only interested in having the English spell-checked, but this is not working, either when auto-checking as I type or when initiating it from the Tools menu. I have reviewed and applied most of the answers in this forum, (including making sure the language settings are aligned), and nothing has helped yet. Spell check works fine in single-langauge documents. Any solutions?

Thanks

Ryan

edit retag flag offensive close merge delete

1 Answer

Sort by » oldest newest most voted
0

answered 2015-08-03 21:33:21 +0200

Alex Kemp gravatar image

I have never seen anything that suggests more than one language can be spell-checked. Further, it is difficult to know how it could (how is it going to distinguish between more than one language in a document?).

edit flag offensive delete link more
Login/Signup to Answer

Question Tools

1 follower

Stats

Asked: 2015-08-03 16:46:51 +0200

Seen: 140 times

Last updated: Aug 03 '15