Ask Your Question
1

How do I enable Arabic typing? [closed]

asked 2012-08-30 22:04:41 +0100

anonymous user

Anonymous

updated 2015-10-17 21:03:35 +0100

Alex Kemp gravatar image

(L.O. 3.6)- How do I enable Arabic typing with an english keyboard? I have gone to options, language, and set everything (CTL and Locale)I can to Arabic yet when I type, it comes out english. I have even set the font to be "Traditional Arabic". Do I need some sort of language pack download?
Thank you!

edit retag flag offensive reopen merge delete

Closed for the following reason the question is answered, right answer was accepted by Alex Kemp
close date 2015-10-17 21:02:47.872886

1 answer

Sort by » oldest newest most voted
1

answered 2012-08-31 00:24:39 +0100

hyogapag gravatar image

This question is not directly LO related. This feature is bundled in your OS. I assume you're using some flavor of MS Windows. So, you can follow these instructions. If for any reason the page is moved or disappears, I reproduce it below :

Go into your administative tools(Control Panel). In there, there should be an option about the language settings(Clock Language Region). Click that. A window will pop up. Click the tab that says 'keyboards and language'. Click change. Another window will pop up. Click the drop down box that has 'English' and a whole list of languages should appear. Select all of the Arabic settings. Click the add button on the lower right hand side of the window. Now, when you want to type in Arabic, click the new icon on the bottom of your computer that looks like "EN"(English). Then click the Arabic setting and you're good to go.

edit flag offensive delete link more

Question Tools

Stats

Asked: 2012-08-30 22:04:41 +0100

Seen: 1,193 times

Last updated: Aug 31 '12